Back to overview
Degraded

Podcast feeds possibly unavailable

Jan 09 at 02:40pm HST
Affected services
breadcrum.net

Resolved
Jan 09 at 03:14pm HST

I identified an auth regression due to abuse mitigations that were added this week. Feeds have not worked for a day or so. Sorry about that! Your podcast app should resume syncing now.

Created
Jan 09 at 02:40pm HST

I’m investigating reports of unavailable podcast feeds.