Back to overview
Degraded

Episode downloads might not work immediately

Apr 18 at 07:46am HDT
Affected services
ytdlp.breadcrum.net

Resolved
Apr 20 at 08:14am HDT

A mitigation has been deployed.

Created
Apr 18 at 07:46am HDT

Episode media URLS are returning before they work in some cases. Most podcast clients should retry on failure, but if they don't work the first time, try again. A fix will be deployed when identified.