Back to overview
Degraded
Intermittent episode unavailability
Apr 06 at 07:15am HDT
Affected services
ytdlp.breadcrum.net
Resolved
Apr 12 at 06:37am HDT
A mitigation has been deployed.
Affected services
ytdlp.breadcrum.net
Updated
Apr 07 at 08:16am HDT
More details about the issue can be read here: https://github.com/yt-dlp/yt-dlp/issues/12794
Affected services
ytdlp.breadcrum.net
Created
Apr 06 at 07:15am HDT
Due to upstream media provider changes, episodes are intermittently available. Retrying episodes will work. Working on a platform fix.
Affected services
ytdlp.breadcrum.net