Back to overview
Degraded

Degraded episodes support

Feb 21 at 09:04am HST
Affected services
ytdlp.breadcrum.net

Resolved
Feb 21 at 11:32am HST

A temporary fix has been identified and deployed. Any broken urls will fix within 20 minutes. A permanent fix will be deployed when available and work to improve the poisoned cache has been planned.

Created
Feb 21 at 09:04am HST

Episodes are currently not working right now. Any created episodes will resume working if a workaround can be found.